WebsiteBaker is not able to run with PHP-Version less then 5.6.0!!
Please change your PHP-Version to any kind from 5.6.0 and up!
If you have problems to solve that, ask your hosting provider for it.
The very best solution is the use of PHP-7.0 and up